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Price Lists 

Introduction 
In SAP Business One, you define prices for items in price lists. During the creation of sales and purchasing 
documents, SAP Business One derives item prices directly from the price list linked to the business partner's 
payment terms.  

SAP Business One provides 10 default price lists. You can use all 10 or just some of them. You can define 
new price lists and delete existing ones. You can also link different price lists to one another using 
multiplication factors.  

Maintaining different price lists for items makes it possible to set special prices and quantity-dependent 
discounts in each one, thereby letting you offer your customers customized prices. 

 



SAP Business One 2007 A    How to Manage Price Lists     

  

© SAP AG 2008 4  

Last Purchase Price and Last Evaluated Price Lists 
The following two price lists are automatically created and calculated by SAP Business One:  

• Last Purchase Price - The item prices in this price list are updated automatically by the following: 

1. A/P invoice 

2. Goods receipt 

3. A positive beginning quantity 

4. A positive after-inventory update 

5. Landed costs document 

6. Production of a parent item – the parent item's last purchase price equals the total of its child 
items' last purchase prices (according to the quantities defined in the production bill of 
materials). 

• Last Evaluated Price - In this case, SAP Business One uses the last calculated costs for each item. If 
you run a valuation under the FIFO method, for example, and then run a valuation for the last 
calculated costs, the system will valuate the items using the last value that was determined for an item 
under the FIFO method. 

 NOTE 

• You cannot manually update the last purchase price list. That is, as long as an item has 
not been entered into the warehouse in one of the ways mentioned above, it will not 
have a last purchase price. The last purchase price can be used as a base price for 
other price lists. (For more details, see section Defining an Independent Price List). 

• Receiving items with no price by using one of the documents mentioned above does not 
update their last purchase price. 

• When you issue one of the documents mentioned above using a date prior to the last 
update date of a certain item, the last purchase price is not updated. 

Setting Authorizations 
For information on authorizations required for price lists, see the document How to Define Authorizations in 
Releases 2007 A and 2007 B, which you can download from the documentation area of the SAP Business 
One Customer Portal (http://channel.sap.com/sbocustomer). 

 

 

http://channel.sap.com/sbocustomer


SAP Business One 2007 A    How to Manage Price Lists     

  

© SAP AG 2008 5  

Defining Price Lists 
You define all the price lists (except Last Purchase Price and Last Evaluated Price) in the Price Lists window. 

 CAUTION 

Prior to making global changes, back up the database with which you are currently working. 

Defining an Independent Price List 
Procedure 

1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists. 

2. From the Data menu, choose Add Row. Alternatively, right-click in the window and choose Add Row. 

3. In the Price Lists window, specify the following data: 

Field  Activity/Description Comments  

Price List 
Name 

Specify a name for your price list, or 
use the default given name. 

You cannot change the name of the 
Last Purchase Price list or the Last 
Evaluated Price list. 

Base Price 
List 

Select a price list on which to base 
the prices of the current price list.  

In an independent price list, the base 
price list name should be identical to the 
current price list's name. 

Factor Specify a factor for multiplying the 
prices of the base price list.  

 

In an independent price list the factor 
should be 1. 

 EXAMPLE 

You can specify that price list 2 is to be 
calculated with a factor of 1.5 with 
respect to price list 1, and price list 3 
with a factor of 1.65 with respect to 
price list 1. Alternatively, you can 
specify that price list 3 is to be 
calculated with a factor of 1.1 with 
respect to price list 2 (factor 1.5 x factor 
1.1 = factor 1.65). The result in price list 
3 is the same. 

Rounding 
Method 

Specify one of the following rounding 
methods for each of your price lists:  

• No Rounding 

• Round to Full Decimal Amount 

• Round to Full Amount 

• Round to Full Tens Amount 

The rounding method is calculated for a 
single item. 

For examples, see Appendix: Examples 
of Rounding Methods. 

Authorization 
Group 

Assigning price lists to groups lets 
you block certain users from 
accessing the lists by setting 
appropriate permissions in the 
Authorizations window. 

 

4. To save changes, choose the Update button. 
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To update item prices manually, double-click the price list row number (to the left of the price list name) and 
specify the required prices in the Unit Price column.  

For more information, see the section Update Prices Manually. 

Linking Price Lists to One Another 
SAP Business One lets you link price lists to one another by defining multiplication factors. You specify the 
item prices in one price list, link the list to other price lists using a certain factor, and let SAP Business One 
calculate the prices automatically in each of the linked price lists. 

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists. 

2. Locate the price list you want to work with and specify the following data: 

Field  Activity/Description Comments  

Base Price 
List 

Specify the price list upon which to 
base the prices in the selected price 
list. 

 

Factor Specify the factor by which to multiply 
the prices of the base price list. 

 

Rounding 
Method 

Specify a rounding method to be 
used for the output of the 
multiplication operation triggered by 
the factor. 

 

3. To save your changes, choose the Update button. 

4. To view the new item prices, double-click the price list's row number. 

 NOTE 

You can specify a price in each of the currencies defined in SAP Business One (under 
Administration → Setup → Financials → Currencies). To specify a price in a foreign currency, 
type the currency symbol followed by the price. 
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Updating Price Lists 
In SAP Business One you can do the following: 

1. Update an entire price list 

2. Update prices by selection 

3. Update prices manually 

Updating an Entire Price List  
Procedure 

1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists.  

2. Select the radio button Update Entire Price List (at the top left). 

3. Change the factor, the base price list, and/or the rounding method in the price list's row, and then 
choose the Update button. 

 NOTE 

When you update a price list that is a base price list for other price lists, the prices in those lists 
change accordingly. In the case of an independent price list, the factor reverts to 1 after you 
update.   

Updating Prices by Selection 
Procedure 

1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists.  

2. Select the radio button Update by Selection (at the top left). 

3. Change the factor and/or rounding method in the required price list, and then choose the Update 
button. 

4. In the Price List - Selection Criteria window, set the required range of items to be updated, according 
to the item numbers, vendor codes (the preferred vendor defined under Inventory → Item Master Data 
→ Purchasing Data tab), item groups, and properties. 

5. To confirm the update for the selected range, choose the OK button. 

This procedure updates the item prices in the selected range only. Other item prices do not change. 

 NOTE 

• Updating the prices of the selected item range also updates the prices of these items in 
price lists linked to the current price list. 

• The factor displayed for the price list in the Price Lists window is the one defined during 
the last update. 

Updating Prices Manually 
You may need to define prices for certain items regardless of the ones set by the price list factor. In this 
case, you would have to specify a price manually.  

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists.  

2. Double-click the relevant price list's row number to open its price list window. 

Specify or view the following data: 
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Field/Button Activity/Description Comments  

Find Lets you locate a specific item 
number in the table.  

When you specify the item number, 
SAP Business One highlights the 
corresponding item row. 

Item No. The item number.  

Item 
Description 

Informative text about the item.  

Base Price The item's price in the base price list. 

 

In an independent price list, the value in 
the Base Price column is identical to the 
value in the Unit Price column. 

Factor The factor used for multiplying the 
base price.  

Formula: Base Price * Factor = Unit 
Price. 

Unit Price Lets you update the item's price 
manually. 

 

Manual Indicates that the price was entered 
manually and will not be changed if 
you update the base price list of the 
current price list. 

The Manual column is not displayed in 
a base price list because the indicator is 
not required in this case. 

Clear Removes all the prices in the Base 
Price column and selects the Manual 
checkbox for all the items. 

 

Selection 
Criteria 

Lets you display only selected items 
in this window.  

Use the Price List – Selection Criteria 
window to set a range of items 
according to their preferred vendors, 
item numbers, item groups, and 
properties. 

 NOTE 

• t the entire price list to Manual, click the Manual column header. Click again to 

e item prices in the master data (under Inventory → Item Master Data 

3. Change the p

 To se
clear the setting. 

• You can update th
→ Price List field). This would update the price in the relevant price list. Updating the 
item prices in the Price Lists window will also update them in the master data. 

rice for a single item or for several items. 

4. To save your changes, choose the Update button. 

 

 



SAP Business One 2007 A    How to Manage Price Lists     

  

© SAP AG 2008 9  

Defining Period and Volume Discounts for Price Lists 
SAP Business One lets you define period and volume discounts for your regular price lists. You can define 
special prices for items in specific price lists, as well as set relevant validity dates, discounts, and quantity-
dependent prices.  

How SAP Business One Determines Item Prices in Documents 
As you process a sales or purchasing document, SAP Business One checks the following elements to 
determine the item prices in the document:  

1. Are there special prices defined for the business partner?  

2. Are there discount groups linked to the business partner?  

3. Are there period and volume discounts defined for the price list linked to the business partner?  

4. Which price list is linked to the partner? 

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Period and Volume 

Discounts. 

2. In the Period and Volume Discounts window, specify the following data to define a special price for a 
single item at a time: 

Field Activity/Description Comments  

Price List Select the required price list.  

Item No. Select the item numbers for which to 
define a special price in this price list. 

 

Item 
Description 

Informative text displayed 
automatically when you select an 
item number. 

 

Price Displays the item's price as defined in 
the selected price list.  

If you define a special price for this item 
in the selected price list, the price 
changes accordingly. 

 NOTE 

To define special prices for a large number of items in the selected price list, choose Add Items. 
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After selecting the items, define special prices for them in the selected price list. 

3. To define a special price for an item, double-click a row number. Alternatively, place the cursor in one 
of the fields in the table and from the menu bar, choose Goto → Period Discounts. 

4. Define a special price for the item and choose the OK button 

5. To save your changes, choose the Add button. 

 NOTE 

• Item rows containing validity dates and/or quantity-dependent discounts are displayed in 
blue in the Period and Volume Discounts window. 

• Item rows that were changed only in the Period and Volume Discounts window are 
displayed in black. 

• Item rows that were not changed – no special price or discount has been assigned to 
them yet in the selected price list – are displayed in green. 

 

 

 

 

When green item rows are displayed in the items table, the following dialogue box appears:  

“Update unchanged new rows (in green)?”  

Yes: saves the green rows as special prices for the selected price list.  

No: removes these rows from the table.  

Updating the Special Prices for Business Partners window changes the green items to black. 

Green item row 
Blue item row 

Black item row 
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Special Prices – Items – Selection Criteria Window 
Use this window to set a range of items for which you want to define special prices in the selected price list. 

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Period and Volume 

Discounts. 

2. Choose the Add Items button. The Special Prices - Items - Selection Criteria window opens.  

3. Define the range of the relevant items and choose the OK button to copy your selection to the table in 
the Period and Volume Discounts window. 

 NOTE 

To define special prices for a small number of items in the selected price list, select these items 
individually using the Item No. field in the table. 

Period Discounts Window 
Use this window to edit date-dependent special prices. 

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Period and Volume 

Discounts. 

2. To define a special price for an item, double-click a row number, or place the cursor in one of the fields 
in the table and from the menu bar, choose Goto → Period Discounts. 

 
3. In the Period Discounts window, specify the following data: 

Field Activity/Description Comments  

Valid From, 
Valid Until 

Set a date range for the special price. You can define as many validity dates 
as required. 

Price List Select the price list from which to 
take the base price.  

We recommend leaving the current 
price list, since you are defining special 
prices for that specific price list. 

Discount Set a discount percentage.  

Price after 
Discount 

The price is calculated according to 
the defined discount.  

You can also set the price manually. In 
this case, the discount percentage is 
calculated automatically. 

Auto The price is recalculated If you clear this box, the special price 
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automatically according to the 
discount percentage with each 
update to the price list.  

remains unchanged regardless of 
updates made to the price list. 

4. To copy the details of a special price item to all other special price items, in the Period and Volume 
Discounts window, choose Copy by Selection Criteria. 

5. Select one of the following options to define the copy type: 

 All Items Displayed in the Period and Volume Discount Window - SAP Business One copies the 
selected item details for all items in the specific price list. 

 Items Displayed without Period or Volume Discount - SAP Business One copies the selected 
item details only for items that do not yet have any item details. 

6. To confirm the copy definition, choose the OK button. 

 NOTE 

If you have defined quantity-based special prices for this line, this data is also copied. 

7. To save your changes, choose the Update button. 

Volume Discounts for Price List Window 
Use this window to define quantity-dependent discounts for an item price in the selected price list. 

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Period and Volume 

Discounts. 

2. Double-click a row number or place the cursor in one of the fields in the table and from the menu bar, 
choose Goto → Period Discounts. 

3. Double-click a row number in the Period Discounts window. 

 
In the Volume Discounts for Price List window, define quantity-dependent discounts for the item price 
in the selected price list by entering a quantity and its corresponding discount percentage in the table.  

 EXAMPLE 

Assign a 5% discount to a quantity of 25. As a result, a quantity of 25 and higher receives a 5% 
discount. If you define an additional 10% discount for a quantity of 50, then a quantity of 
between 25 and 49 receives a 5% discount, while a quantity of 50 and higher receives a 10% 
discount. 

You can define quantity-dependent discounts for every validity date range. 

4. To save your changes, choose the Update button. 
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Deleting Price Lists 
Procedure 

1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists.  

2. In the Price Lists window, place the cursor in one of the fields of the required price list row and from 
the menu bar, choose Data → Delete Row. 

3. To save the change, choose the Update button, and then confirm the update.. 

 NOTE 

You cannot delete a price list linked to a business partner or one used as a base price list for 
other price lists. 

Printing Price Lists 
SAP Business One lets you print windows, documents, and reports. You can set default print templates for 
price lists and period and volume discounts to price lists.  

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists / Period and 

Volume Discounts according to the list you want to print. 

2. From the File menu, choose Print, or click  in the toolbar. 

 NOTE 

You can edit the default templates or create new ones by using Print Layout Designer (PLD). 

From the Tools menu, choose Print Layout Designer, or click  in the toolbar. 

For more information about Print Layout Designer (PLD), see the How to Customize Printing 
Templates with the Print Layout Designer document, which you can download from the 
documentation area of the SAP Business One Customer Portal 
(http://channel.sap.com/sbocustomer). 

http://channel.sap.com/sbocustomer
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Price Lists: Localization Features 
Country Specific Fields: China, Japan, Korea 
SAP Business One lets you maintain and use gross price lists in these localizations. Therefore, the Price List 
window includes an additional column: Gross Price.  

Procedure 
1. From the SAP Business One Main Menu, choose Inventory → Price Lists → Price Lists. 

2. Define a new price list. 

3. Double-click the row number of the price list to open its price list window.  

4. Select the Gross Price checkbox to set the price list for gross price. By default, the box is deselected 
and the price list is set to net price. 

 
5. To save changes, choose the Update button. 

Results 
The checkbox in the Gross Price column in the Price Lists window is selected. 
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To use gross prices for business partners, set a gross price list as the default for a business partner’s 
payment terms (Business Partner Master Data → Payment Terms tab). The Total(LC) field in marketing 
documents is then filled with the gross price. 

 

Database Tables Reference 
For more information about the tables (fields and content) see the Database Tables Reference Online Help 
(available to all partners/customers at: https://www.sdn.sap.com/irj/sdn/businessone). 

 

https://www.sdn.sap.com/irj/sdn/businessone
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Appendix 
Examples of Rounding Methods  
When prices are calculated according to a base price list, the prices are rounded as described in the 
following table: 

Base 
Price 

  

 

Factor 

 

Rounding 
Method 

 

Price 

 

Comments 

10.60 1.3 No Rounding 

 

13.78  

10.60 1.3 Round to Full 
Decimal 
Amount 

 

13.80 Round to the nearest tenth. 

.05 or above is rounded to the next tenth.  

Below .05 is rounded to the previous tenth. 

10.60 1.3 Round to Full 
Amount 

 

14 Round to the nearest whole number.  

0.5 or above is rounded to the next whole 
number. 

Below 0.5 is rounded to the previous whole 
number. 

10.60 1.3 Round to Full 
Tens Amount 

10 Round to the nearest 10. 

5 or above is rounded to the next 10. 

Below 5 is rounded to the previous 10. 
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Icons and Typographic Conventions 
Icons 

 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 

 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths 
and options. 

Cross-references to other documentation. 

Example text Emphasized words or phrases in body text, titles of graphics and 
tables. 

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual 
key words of a programming language, when surrounded by body 
text, for example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their 
paths, messages, source code, names of variables and 
parameters as well as names of installation, upgrade and 
database tools. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or 
the ENTER key.  

Example text Exact user entry. These are words or characters that you enter in 
the system exactly as they appear in the documentation.  

<Example text> Variable user entry. Pointed brackets indicate that you replace 
these words and characters with appropriate entries. 
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Copyrights & Trademarks 
 
© Copyright 2008 SAP AG. All rights reserved. 
 

The current version of the copyrights and trademarks at http://channel.sap.com/sbocustomer/documentation 
is valid for this document. 

 

 

http://channel.sap.com/sbocustomer/documentation
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